日々

 AINEXのコネクタ簡単脱着ケーブル(3cm)EX-004とGroovyのピン配列変換ケーブル(4.5cm)GN-EX01SETを使ってUNITCOMのMini-ITXケース ITX-250/300WのフロントUSBとフロントオーディオのケーブルを延長してFOXCONNMini-ITXマザーボード D52Sのヘッダピンに接続してみた。オーディオのケーブルは本当に短いのでピン配列変換ケーブルとコネクタ簡単脱着ケーブル継いで使った。
 さすがにフロントUSBとフロントオーディオのケーブルをマザーボードの横から回り込ますには長さが絶望的に足りなさすぎるので無理だったけど(汗)

 EMONSTEREMOBILE S11HT)でAndroid 2.3が起動できない件は自分の昔の日記を読むとVaniljEclair_RLS11.zip等に含まれるHaret.exeがカーネル2.6.32に対応してないのが原因っぽい。てな訳で、やり直すもやはり同じエラーで起動しないので一旦あきらめる。
 昔の日記にAndroid 2.2のVaniljFroyo_RLS2.zipが簡単に動くと書いてたので試してみるとあっさり起動。初回設定ウィザード無しでいきなりホーム画面。英語のままなので言語を日本語に変更。CyanogenModじゃなくAOSPベースっぽい。動作は少し重い。
 驚いたことにWi-Fi接続してGoogleアカウントを追加したところログインできて、Gmailも動いた。が、さすがにAndroidマーケットはサーバーエラーでリトライするも反応なし。てなところで一旦確認作業は終わり。
 DY-UD200を久々に使おうと思ったらドライバに署名が無いのでインストールできない。スタートアップ設定でドライバー署名の強制を無効化したところ、警告が出るものの無事インストールできた。
 BonDriverはチューニング空間が地デジ、CATV、ワンセグの3つがあり、当然ながら地デジとワンセグはチャンネルがかぶっているのでEDCBでは同じチャンネルが2つずつ検出されてしまう。TVTestは問題なかった。

 J3160DC-ITX+PC-Q21に取り付けたSD-PECPCiRi2+PT2×2はWindows 10 Home 64bitで動かしているが稀にEpgDataCap_Bon.exeでチューナーが開けなくなる症状があるのが気になる。ちなみに再起動すれば復帰する。
 PT2のRev.AとRev.Bが混在してるとか、机の上に落ちてたチップ抵抗らしきパーツがPT2や変換基板などから剥がれているとかだったら面倒だなー(汗)
 少し前に4点固定で組み上げた方のSD-PECPCiRi2+PT2×2に交換してみた。これでしばらく様子を見てみよう。取り外した方のSD-PECPCiRi2+PT2×2は一旦バラして4点固定に変更する方向で。ついでにRev違いの有無とか出来る限りの確認をしてみよう。

 epgrecUNAは録画ファイル名に番組名を含めるようにしてみたが、番組名にファイル名に使えない文字等が含まれているとファイル名が正しく付けられずサムネールが表示されなかったり、視聴が出来なかったりする模様。また、ソース書き換えねばならんのか…。
 定時後、第二神明で帰宅。晴れてたのでやっとこさ事務所から持ち帰る予定だった荷物一式を持って帰ってきた。んで、少し前に空けたクリアコンテナに荷物を詰め込んでおいた。電気ストーブは壊れてるのでゴミの日にでも処分する方向で。
 先日Amazonに注文したアニマエール!のCDと、15mのフラットLANケーブルが届いてた。

 晩御飯はハンバーグカレー。
 母親と共に母親の知人SK宅へ。今日届いたLANケーブルでダイニングの端に置いたフレッツ光のホームゲートウェイからベランダのカーテンレールの上を通して、ダイニングのアコーディオンドアの上の隙間を通して、サンルームのカーテンレールの上を通して、リビングのドアの隙間を通して、エアコンの上を通してから下ろして、持ってきたNEC無線LANルータを設置。
 ACアダプタのケーブル長が少しだけ足りなかったので、ACアダプタ用の短いAC延長コードを併用した。ルータはエアコンのダクトホースと壁の隙間に挟み込んで固定。スイッチはブリッジモードなのでアクセスポイントになってる状態。
 無事設置も終わって接続確認も出来たので夜8時すぎ帰宅。
 夜9時にお茶入れてもらって一服。
 未読中に急激に眠くなってソファで仮眠。しばらくして母親に起こされる。
 コピー作業用のLIVA MINI PC KITにリモート接続できなくなっていたので確認。ハングアップしてたので電源ボタン長押しすると強制シャットダウンが始まって無事電源が落ちたので再度電源を入れるとWindows大型アップデート後の確認画面でリモート操作が出来ないっぽい。
 仕方なくUSBマウスを暫定的に繋いで進めると、どうやらネットワークを認識してないっぽい。一旦外して自室に持ち込んで動作確認。ネットワーク認識する。再度勝手口頭上に設置すると認識しない。LANケーブルかHUBがダメ?確認面倒なんでまた明日以降やる方向で。